PyroSim 2016.1.0419

Released on April 19, 2016

To install this version of Pyrosim on your computer choose an installer below.

This release includes updated translations for non-English locales and a fix for a bug that could cause the Simulation Parameters dialog to crash.

This version of PyroSim is designed for FDS version 6.4.0 and Smokeview version 6.3.6. It uses version 1.8.0_60 of the Java VM.

Changes since PyroSim 2015.1.0412:

  • Fixed a bug that could cause PyroSim to crash when editing Simulation Parameters.
  • Updated translations for non-English locales.
See all other Pyrosim Release Notes.