PyroSim 2015.4.1214

Released on December 14, 2015

To install this version of Pyrosim on your computer choose an installer below.

This release fixes bugs that could cause corrupted file errors when loading models created by older versions of PyroSim.

This version of PyroSim is designed for FDS version 6.3.2 and Smokeview version 6.3.2. It uses version 1.8.0_60 of the Java VM.

FDS version 6.2.0 and newer use a different version of the MPI platform for multi-process simulations that conflicts with the MPI support included with previous PyroSim versions. If you are using multiple versions of PyroSim on the same computer, you may need to disable the PyroSim MPI service installed by previous versions of PyroSim. The cluster installer is no longer used and PyroSim must now be installed on each cluster machine.

Changes since PyroSim 2015.4.1208:

  • Fixed a bug that caused a corrupted file error when loading legacy files that contained CAD lines converted to walls.
  • Fixed a bug that caused a corrupted file error when loading PyroSim 2012 PSM files that contained reactions that did not produce soot.
See all other Pyrosim Release Notes.